Author Topic: PLEASE HELP!  (Read 2219 times)

mario

  • Administrator
  • Full Member
  • *****
  • Posts: 230
    • View Profile
Re: PLEASE HELP!
« Reply #15 on: June 01, 2024, 04:21:27 PM »
Thank you Adi!  8)
It should work now, maybe check the file size after downloading, it should be 734896 bytes (the previous bad one was 733728 bytes) to make sure that it's not a version cached by the browser or something like that (as the file name did not change).
Fingers crossed all works without issues this time!

mario

  • Administrator
  • Full Member
  • *****
  • Posts: 230
    • View Profile
Re: PLEASE HELP!
« Reply #16 on: June 01, 2024, 09:14:38 PM »
Oh no, looks like there was another problem - which only appeared in units in 2nd half of the first batch (s/n. 500 and above) just when I thought it was all sorted. This time it was a problem with the server rather than code :o

I guess after updating, your unit just started playing a random channel and could not be stopped?

The good thing is that there is a simple fix for this: you can reset it back with the same method as previously, then re-download and apply the firmware again.

Maybe even quicker method is using the service menu which should still work - accessible by holding RST when powering on, then command B3 to revert back to previous version.

Thank you for bearing with me and for beta-testing this!
« Last Edit: June 01, 2024, 09:19:55 PM by mario »

adigold1

  • Newbie
  • *
  • Posts: 12
  • Adi Goldstein
    • View Profile
Re: PLEASE HELP!
« Reply #17 on: June 03, 2024, 04:10:42 PM »
Yes,
You are right, I've tried that and it's run some random channel... I will wait for your next fix.

adigold1

  • Newbie
  • *
  • Posts: 12
  • Adi Goldstein
    • View Profile
Re: PLEASE HELP!
« Reply #18 on: June 06, 2024, 03:19:49 PM »
Hey Mario,
Any updates? I can't wait to try out the new channels :)

mario

  • Administrator
  • Full Member
  • *****
  • Posts: 230
    • View Profile
Re: PLEASE HELP!
« Reply #19 on: June 10, 2024, 11:59:11 AM »
Hi Adi,
It looks safe to update now, I've heard from 2-3 people for whom it worked without issues.
And here is a short demo of channel #133 made by our friend Denis: https://www.instagram.com/p/C8BcAL9NcKu/
I hope that you can fix your unit easily, if you need any help, I'm here :)
Cheers,
Mario

adigold1

  • Newbie
  • *
  • Posts: 12
  • Adi Goldstein
    • View Profile
Re: PLEASE HELP!
« Reply #20 on: June 10, 2024, 03:42:38 PM »
Yes, that works perfectly! Thank you so much for the support.